Utrudnienia dla usługi LOVOX.
Incident Report for LoVo
Resolved
Szanowni Państwo,
Uprzejmie informujemy, że usługa LoVoX działa już poprawnie. Przepraszamy za wszelkie niedogodności.
Posted Apr 06, 2020 - 13:49 CEST
Identified
Szanowni Państwo,
Uprzejmie informujemy, że obecnie mogą występować problemy z dostępnością do usługi LOVOX. O usunięciu awarii powiadomimy Państwa w osobnej wiadomości. Przepraszamy za niedogodności.
Posted Apr 06, 2020 - 13:21 CEST
This incident affected: LOVOX.